10th September 2019

Scheduled Maintenance for Pressbooks-6, scheduled 5 months ago

Update (3:47 am ET): Maintenance is complete for all Pressbooks-6 networks. All have availability restored.

Update (3:37 am ET): Pressbooks-6 experienced a 36 second service interruption for some of its networks as part of scheduled maintenance on Thursday, September 12 between 3:16am and 3:17am Eastern. Some of the Pressbooks-6 networks are currently still being serviced, unavailable. Restored availability is likely within minutes.

Original: Scheduled Maintenance for Pressbooks-6 will occur on Thursday, September 12 from 3:00am to 5:00am Eastern. Upon completion of the scheduled upgrade we will post a status update to https://status.pressbooks.com.