System unstable for 10 minutes
Resolved
Sep 19 at 03:20pm EDT
Systems are reporting normal. We are still investigating the root cause.
Affected services
pressbooks.com
pressbooks.pub
Canadian SaaS Infrastructure
Created
Sep 19 at 03:15pm EDT
During a regular deploy two of our RDS databases in the ca-central region suffered a spike in connections that weren't closing properly. This caused some page loads to fail or timeout. We restarted processes in order to help close the connections. The system returned to normal after the connections were closed or timed out. We're still investigating the root cause in order to see if there is a way to mitigate this in the future, or if it was just a system or network anomaly.
Affected services
pressbooks.com
pressbooks.pub
Canadian SaaS Infrastructure