Database upgrade
Resolved
Jul 19, 2026 at 6:00am UTC
Maintenance ended
Affected services
Created
Jul 19, 2026 at 5:00am UTC
We will be performing a scheduled maintenance window on our infrastructure to improve the performance and reliability of our systems and keep them up to date. During this time, your network will be inaccessible for a period within this maintenance window. After the maintenance is completed, all systems should function just as they did prior to the maintenance. The scheduled time for this maintenance is as follows:
Maintenance start: Sunday, July 19, 1 AM EDT
Maintenance end: Sunday, July 19, 2 AM EDT
At some point during this window, your network will display a maintenance message and be inaccessible for reading or editing.
Affected services